=88  WICHITA STATE

l,ljSu i UNIVERSITY

This document is available at: wichita.edu/MSTips

POWERPOINT 2016: TIPS
AND TRICKS

Academic Resources Conference

August 15, 2018
WSU Microsoft Office Training

For a full listing of training sessions on Microsoft Office products, visit myTraining in mywWSU.

T myTraining For Employees: Instructor Led, Online & Materials




Page 1 of 15



CONTENTS

(O1 ]\l I =1\ ST 2
POWERPOINT NAVIGATION ...ttt ettt et e e et e e e et e e e e eaa e e e s et e e s eba e e e eaaa e s eeraeeeraannes 3
VATV = LU 4
THEMES AND TEMPLATES. ..ottt e e e e e e e et e e s e e e e e e et e e s saba e s s sbaeesetasessaaasssesas 4
QLR 1= 5T 4
WV SU DESIGN TEMPLATES «.otuitttittttettettteettetstesstatesaaesstaeestetsasttaeeaassbatestetatsesseransstasesttsssaesstsersnesssnns 4
APPLYING A DESIGN TO AN EXISTING PRESENTATION ...uuuiiittneeieteeeeetieeeeeetsesseaaeesstaaesesssnsessesaneesesaeeessnnseeees 5
COLOR P ALLETS AND FONT S i ttiiitiii it ie et et e et et e et e e et e s e et e e e e e s s b e e st e s s s s ba e saa s s b s e st eeanssbasenbnsanen 5
THE MASTER SLIDE ..ottt et e e e et e e et e e e e e e e e e et e e s et e e e eaaa e e s aaaeeeeaanseeeanneeeeran 6
SN AN T 7
1N 1 i T 8
F N N LY L 111 9
APPLYING ANIMATIONS TO OBJIECT S, ittuiittniittiittietttiettnessteestetsssttaeran sttt estttstasttte sttt 9
ADJIUSTING ANIMATIONS ... eeettieeeetteeeseteeeeeat e eeeeaaees st e eeeetaeaeaaanetetanseeeta s eesanesessaeereassesrsssnsesestseesnnneeees 9
PREVIEW ANIMATIONS L.tuuiittiittiettessteestetatesstasesaa ettt eesaesaaesstatesaa st st ssstetaastsase st tsassstsesanssstnesstseesnssssnns 10
LI N ST L 1 11
PRINT SPEAKERS NOTES AND HANDOUTS ....oe ettt ettt e et e st e s e et e s e st e s eaaas 12
[ RO = IO = I (@ ]\ 12
INSPECTION OPTIONS ...ttt ettt ettt e e e e e e et eeeeaa e e e saeeese b e e e eata e e s eaanseeeabneernsnnaeees 13
EXTENDING ISP LAY S ..ottt ettt e et ettt e e e et e et et e et e ba s s e teba s se s s st e sesba s essbassesssansssssnas 14
] = (O] 2 L1 U 1S T 14
FREQUENTLY USED SHORTCUTS ..ituiitttiittiitt ettt iettestteetasesanesstasestassstsstaesan sttt seststsssstaterantsstesstsersnsessnns 14
FORMATTING SHORTCUT S, .otutiittiiitiitt ettt ettt eest e e st et st e ettt etaa s sba e st et sb st ba s etaassba e st esaa sttt esansssbnsastessnssrnns 15
PRESENTATION COMMANDS ... .iittieeeett e eeeete e e st e eeset e e eeaaa e s eaaaeeseta e eeeataseeessaneseasaseresasseessnsessssneererannns 15
WSU MICROSOFT OFFICE POWER USER PROGRAM ...oueieeee et e e 15

Page 2 of 15



POWERPOINT NAVIGATION

Wichita State University. ppb - PowerPoint
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1. Title Bar: identifies the name of the current presentation

2. Ribbon: contains most of the commands needed for working with a PowerPoint
presentation. The ribbon is divided into tabs according to groups of commands.

3. Thumbnails: enables quick navigation.

4. Notes Pane: for creating speaker notes for the presentation.

5. Scroll Bars: Along the right side and bottom. Use the scroll bars to display areas
of the view the window is not displaying.

6. Status Bar: Displays information regarding the Design of the current
presentation as well as the current slide number.

7. Quick Access Tool Bar: Quick commands that can be customized.
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View Buttons
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Normal View: This view is used for most slide development.

Slide Sorter: View most of the slides in the presentation at once.

Slide Show: Display the slide show. This view removes all the toolbars and
development objects and displays the slide at full screen size.

whN e

THEMES AND TEMPLATES

Themes

Themes can be accessed upon initially opening PowerPoint, or by going to Design Tab
- Themes. Themes may be changed at any time during the creation of a PowerPoint
Presentation.

File Home Insert Design Transitions Animations Slide Show Review View Developer Add-ins ACROBAT Design Format Q Tell me:

o e e (e ) R I 2 5

Themes

WSU Design Templates

Wichita State University has several templates for employee use made by Strategic
Communications. To access these templates:

1. Go to: Wichita.edu/visualstandards

2. In the navigation, select Powerpoint Templates
3. Download the desired template.

4, Open the template in Powerpoint,

5. Go to File &> Save As
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6. Click Browse
7. Under File Type, select PowerPoint Template

File name: | Wichita State University. potx i

Save as type: | PowerPoint Template (*.pot)

Applying a Design to an Existing Presentation

Sometimes a presentation needs to be refreshed to use again in a different setting. It is
a good idea to change the design as well as some of the text in the presentation

1. Open the presentation
2. Select the Design Tab
3. Choose a Theme from the Gallery.
v' Many Themes have color variations
4. Browse through the presentation and make adjustments as necessary.

Color Pallets and Fonts

Each theme comes with a color and font set, but this can easily be adjusted.

1. Goto Design Tab
2. Click the dropdown arrow to the lower right of the Variants group

—

gmd . _| |

Slide For
; Size " Backg

K coloss

Fonts
[@ Effects
{_)j Background Styles

nimat.

Customize

Select from the preset color or font sets, or customize through the last option in each
dropdown.
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Custom

[v]

K Colors
Fonts
@ Effects
@ Background Styles

Office

Office

Office 2007 - 2010
Grayscale

Blue Warm

Blue

Bluell

Blue Green

Green

Green Yellow
Yellow

Yellow Orange

Orange

Orange Red .
e 0 t I t e
Red

Red Violet
Violet

Violet Il - tle

Customize Colors...

THE MASTER SLIDE

Changing the Master Slide will change the default for all slides in the presentation.

1. Go to View Tab, and select Slide Master

nsert Design Transitions Animations Slide Show Review ACROBAT

oo (B Q [ ma
["] Gridlines — == Grayscale
MNotes Readin andout Notes Motes =~ Zoom Fitto .
Page View aster Master || Guides Window i Black and White
iews g Show (F] Zoom Color/Grayscale

2. Scroll all the way to the top on the left to make changes to all slides, or select a
specific slide type (e.g. Title and Content) to just change one style.
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Clickto e

Clic

3. When finished, in the ribbon, go to the Slide Master tab, and click Close Master
View.

Slide Master Home Insert

ACROBAT  Q Tell me pohotyoremrorr=toago...

|E, IR Delete «ground Styles ~
. 'E:@Rename .e Background Graphics
Insert Slide  Insert = Master Insertk
Master  Layout G# Preserve Layout Placeho™ Master View
Edit Master

iround Close

SMARTART

SmartArt, also a feature in Word, is a great way to add some visual variety to a
presentation. Consider using this option if the presentation has several lists.

1. Select the list
2. Goto Home Tab - Paragraph Group = Convert to SmartArt

— 1_ - _ A : ian
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3. Select from one of the SmartArt Layout options

4. Two contextual tabs appear for SmartArt. Note the ability to alter colors and
apply SmartArt Styles.

PowerPaint

SmartA

it Tools

Developer

Add-ins ACROBAT

Format Q T

ell me what you want to do...

SmartArt Styles

) [
) |

LI

v" SmartArt can also be created from the Insert Tab - lllustrations Group, or

from the quick button in the Content section of certain slides (e.g. Title and
Content).

IMAGES

Images may be inserted through the quick buttons in the

>

are

content section of certain slides, or through Insert Tab

Images Group. There are a couple options:

]Flm

1. Pictures: Inserts a picture from the local blef| Pictures pD”"”“' reenshor P
2 ictures - Alb
computer

Hes %
2. Online Pictures: searches Bing for Creative
Commons Pictures

lulages

Once an image is inserted, the Picture Tools contextual tab appears. In this tab, there

options to:

File me Inse ign ransitions nimations
EE B E% = Compress Pictures
== =

Re

eloper i cl o
L Change Picture et |ttt | el P . a
emove  Corections Color Atistic ) = — ===
Background - ~  Effects~ 1< ResgaRicture -

PwndPE

Levine, Ali £ Share

E‘# § [ Height 425"

\1/ Adjus < Picture Styl 3

. Crop Elwidth: 637

Correct and alter color and apply artistic effects

Compress large pictures, reset an image that has had alterations applied
Apply a picture style
Crop an image

Page 8 of 15



ANIMATIONS

Applying Animations to Objects

Applying animations to your objects is a great way to bring your presentation to life. You

can animate any object in Powerpoint; text, images, tables, etc. To do so:

1. Select the object.
2. Go to the Animations Tab in the ribbon.
3. Explore the options in the dropdown menu.

A. Entrance animations are actions the objects will perform upon entering the

presentation.

Exit animations happen as the object leaves the slide.
. You may select more than one animation for any object.

Adjusting Animations

OO w

Emphasis animations happen after the object is already present.

After you have created animations, you have more control from the Animation Pane. In

the Animations Tab, click on “Animation Pane” to access this pane.

Animations Slide Show Review View

* 3_.1Animation Pane

Trigger =

Fade Fiyln |5 Add N
: Animation = #% Animation Painter

] Advanced Animation

From the Animation Pane, you can:

1. Quickly view the animations assigned to a slide.
2. Adjust the order of the animations (via drop down)
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3. Decide how to activate the animation; by mouse click, or after a certain
amount of time.

Animation Pane &8
P Play Selected
(1] Picture 3 ] %
s Picture3 5 Start On Click
Start With Previous
@  Start After Previous

Effect Options...
Timing...

Hide Advanced Timeline

Remove

Seconds = ao] 2 4 6 v

4. Choose a duration of time.
5. Keep in mind that you can adjust timing (speed up or slow down)
animations, along with many other options, in the Animations Tab.

Animation Pane ) Start: With Previous - | Reorder Animation
Trigger = (D) Duration: | 00.50
Animation Painter @Delay: 00.00

Mowe Earlier
¥ Move Later

d Animation

Preview Animations

At any time, you can preview animations for a slide, by clicking “Preview” in the
Animations Tab.

Animations

C

“ear Fade

Animation
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TRANSITIONS

Transitions are another excellent way to bring your presentation to life. To add a

transition to a slide:

1. Go to the Transitions tab in the ribbon.

2. Many options are present in the ribbon, but you can also expand the options by
clicking on the arrow in the lower right of the transition group.

Home Insert Design Transitions Animations Slide Show Review View ACROBAT Q
Subtle
. 4 =
Mone Cut Fade Push Wipe Split Reveal Random Bars
o] [<1 o]
Shape Uncover Cover Flash
Exciting
Fall Over Drape Curtains Wind Prestige Fracture Crush Peel Off
O - 0
L ] ®
Page Curl Airplane Origamni Dissolve Checkerboa... Blinds Clock Ripple
Heneycomb Glitter Vortex Shred Switch Flip Gallery Cube
m =
Doors Box Comb Zoom Random
Dynamic Content
C I - D
Pan Ferris Wheel Conveyor Rotate Window Orbit Fly Through

3. Once an option is selected, preview it by clicking “Preview” in the Transitions Tab

File Home Insert Design Transitions Ani
S o] 4 0O
Preview m Shape Uncover Cover Flash
Preview !

4. Keep in mind that you can adjust the duration (speed up or slow down)
transitions, along with other options in the Transitions Tab.

= Adwvance Slide
0080 - On Mouse Click
[] After |0D:00.00 2

"’l, Sound: |[No Sound]

s @ Duration:
Effect

* Options~ 3 Apply To Al
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v" Notice how there is an option to advance the slide after a certain amount of time,
rather than on a mouse click. This is an excellent setting to use if the final
document will be exported as a video (see Export Options section).

PRINT SPEAKERS NOTES AND HANDOUTS

Notes pages include the slide along with any notes that were typed in the notes section.
The notes section will print below the slide and utilize one piece of paper per slide.

Handouts can be printed with two, three, four, six or nine slides per page.

8. From the File tab, select Print.

9. Under the Print What heading locate Handouts.

10. Set the number of handouts as desired. Notice that portrait and landscape
became active.

11.There are also color options.
A. Color.

B. Grayscale — this is recommended when printing without color.
C. Pure black and white.

EXPORT OPTIONS

There are several options available for exporting a document in PowerPoint. Most

frequently used export options are PDF and Video. To access the Export options go to
File 2 Export.

Export

™7 Create Adobe PDF

E|—1“] Create PDF/XPS Document
7 i

"-)Tﬂ Create a Video

Jo0)  Package Presentation for CD

% Create Handouts

B Change File Type
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INSPECTION OPTIONS

There are three inspection options in PowerPoint (and many Microsoft Office programs).
To see these options, Go to File - Check for Issues

,:_I Inspect Presentation
N Befare publishing this file, be aware that it contains:

Check for Document properties and author's name

| < e
ssues Content that people with disabilities are unable to read

= Inspect Document
*—" Check the presentation for hidden properties

or personal information.

[L Check Accessibility red changes.
@ Check the presentation for content that people
with disabilities might find difficult to read.

Eﬁ Check Compatibility
Check for features not supported by earlier
wversions of PowerPoint,

Inspect Document: This option is a great general check for a document before
publishing. It will check for possible issues like, author information, printer information,
picture crop information, headers and footers, and much more.

Check Accessibility: Checking for accessibility is very important. Your audience may
be accessing your document with a screen reader, and this check will help ensure that
they will be able to access all the various elements.

v Missing Alt Text is a common error. Alt Text is the text that will be read to
somebody accessing a document with a screen reader to describe
pictures and other elements.

v" Remember that for most programs, Alt text may be found in a right click
menu (Format Picture, or table properties are a couple examples).

Check Compatibility: This will inspect the document for compatibility across older
versions of Excel and tell users possible issues that could arise with newer features
(e.q. slicers).
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EXTENDING DISPLAYS

When presenting with only one screen and viewing the
presenter view with notes is preferred, computer settings
may be altered to allow the presenter to treat the projector
as an extension of the podium display.

1. Go to Desktop
2. Right click on the desktop and select Display
Settings

3. Under Multiple Displays, change the setting from
Mirrored to Extend these Displays

Multiple displays

Multiple displays

Extend these displays

Display adapter properties

SHORTCUTS

Frequently Used Shortcuts

Open a document Ctrl+0
Create new Ctrl+N
Save a document Ctrl+S
Copy Ctrl+C
Paste Ctrl+V
Undo Ctrl+Z
Redo Ctrl+Y
Cut Ctrl+X
Close a document Ctrl+W

View >
Sort by )
Refresh

Paste
Paste shortcut
L]} Open as Brackets project
3 Graphics Properties...
3 Graphics Options >

New >

1 Display settings
K2l Personalize
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Formatting Shortcuts

Italicize text Ctrl+l

Bold text Ctrl+B
Underline Text Ctrl+U
Strikethrough Ctrl+5
Align Left Ctrl+L
Align Center Ctri+E
Align Right Ctrl+R

Presentation Commands

Next Slide Page down or Enter or Mouse Click, or
Right Arrow

Previous Slide Page up or Left Arrow

Stop Show Esc

See list of key commands F1

Start Show F5, or Slide Show Button

WSU MICROSOFT OFFICE POWER USER PROGRAM

Become a Power User! Attend a full suite of Microsoft Office trainings from ITS and
receive a Power User Certificate. For more information, visit: wichita.edu/poweruser

WICHITA STATE
| UNIVERSITY

MICROSOFT OFFICE POWER USER

Your Name Here

Has completed all WSU ITS Microsoft Office 2016 Trainings in:

Excel Word, Powerpoint. OneNote and Qutfook

L et
PRESENTED BY Ali Levine, ;;a\‘@@m
o
ON THIS DAY: ember 12, 2017
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