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WORD NAVIGATION
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Navigation v X \

Search document 02~

Headings  Pages  Results

It's a great way to keep track of where you are
or quickly move your content arount

To get started, go to the Home tab and apply

Heading styles to the headings in your
document.

_% Navigation Pane

Document Window

: Status Bar

Page1of1  Owords [|2 = B - 1

1. Document Title displays the name of the current document.

2. Each Tab in the Ribbon contains tools for working with your document. To
display a different set of commands, click the Tab name. Buttons are organized
into groups according to their function.

3. The Quick Access Toolbar (QAT) appears at the top of the Word window. It
provides one-click shortcuts to commonly used functions, like save, undo, and
redo. It is customizable by clicking on the dropdown arrow to the right of the
QAT.

4. The ruler displays a visual reminder of where items are on a page in relation to
the size of the paper being used.

5. The Navigation pane allows users to quickly move through headings, pages, or
search results.

6. The document window is the working space of the document. This is where
content is located.

7. The Status Bar is at the bottom of the screen. It shows the current page, the
word count, the language setting for proofing, and any macros that are currently
running. It also allows users to quickly change the view or zoom of the document.
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Quick ACCESS TOOLBAR

Ths Quick Access Toolbar is found above the ribbon and can be customized to include
any command foud anywhere on the ribbon for easy access. To add items to the Quick
Access Toolbar:

1. Select the drop down arrow on the right

Layou

Lt Calibri (Body) - |11
Paste Copy
- % Farmat Painter B I U-akx

Select More Commands

On the right pane, select a command.

Press Add

Make sure the command appears on the right pane, and press OK

abkrown

E‘B‘E Customize the Quick Access Toolbar.

Choose comminds fromi(i Customize Quick Access Toolbar:(

Popular Commands e For all documents (default) 7

<Separator> N =5 save

Accept Revision € Undo »
Add 3 Hyperlink 9 Redo

Add Table » [ Mew File

Align Left @ Accessibility Checker

Bullets I3

Center

Change List Level »

Cut | |
Decrease Font Size Add »>
Define New Number Format... =
Delete Comment
Draw Table
Draw Vertical Text Box | |
Emnail
Find
b Fit to Window Width
Font Iid
Font Color »
Font Settings
Font Size I
|ag* Footnote
A Format Dainter Customizations: Reset

DYEERT = &EHGNTHPS

> >

Show Quick Access Toolbar below the Ribbon Impert/Export ~ |

C |
| Cancel
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STYLE FORMATTING

Create and Change Styles

Styles formats are found in the Styles pane of the Home Tab:

ThNormal | THNoSpac.. Headingl Heading2 Title Subtitle  SubtleEm.. Emphasis  IntenseE.. Strong Quote Intense Q.. Subtle Ref.. IntenseRe.. BookTitle <

AaBbCeDe AmaBbCeDe AgPhCr AaBbCcel /’—\ab AaBbCcC AoBbCcD( AaBBCcD( AcBbCcD: AaBbCeDe AaBbCcDe AoBbCcD: AABBCCDL AABBCCDL AaBbCcDi _]

Options include:

v' Heading 1
v' Heading 2
v Title

v Normal

v And more...

These classifications help Word understand the organization of the document.

Select the drop down arrow on the lower right of the pane to see more options.

AaBbCcDe, AaBbCeDe Aalll AaBolcl Aa B 43BbCel ApBbCclv A0BbCch AaBbCoDy  AaBbCcD: AaBuCoDo L AoBhCeq

Subtisle  Subcle Em

AaBbCele

Also available in this drop down are options to:

e Create a Style: Create and name your own custom style settings.

e Clear Formatting: Clear all formatting from a highlighted selection.

e Apply Styles: A shortcut menu to the Styles options shown in the dropdown of
the Styles pane.

Select a Theme

Once a document is formatted with Styles, users can choose from a number of different
themes in the Design Tab. These themes work best when Style Formats are being
used.
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File Home Insert Referenc

Layout

TITLE TITLE
ne 1

wam

Modify a Style

Another option for customization is to modify a
style.

1.
2.
3.

Home tab - Styles Group
Locate the style to be modified
Hover the mouse over the style - right
click > Modify
In the pop up, note the ability to modify:
A. Font and size
B. Color
C. Alignment
D. Paragraph formatting and more

selected style.

Moaodify Style ? X
Properties

MName: Heading 1

Style type: Linked (paragraph and character)

Style based on: o Mormal w
Style for folls =g paragraph: T Normal ~
Formatting \A,r
Calibri Light [Heac~ | 16 v| B I U |_ w B
Bl = = = — = = t= U= = 3=
Sl===|===|1zs|g =
C
-
SmartArt
Font: (Default) =Headings (Calibri Light), 16 pt, Font color: Accent 1, Space A~

Before: 12 pt
After: 0 pt, Keep with next, Keep lines together, Level 1, Style: Linked, Show in the Styles
gallery, Priority: 10
Add to the Styles gallery |:| Automatically update
@ Only in this dosement O Mew documents based on this template
v

Format = Cancel

AaBbCcDcl AaBbCcDe

1

£

AL Find -

b

Update Normal to Match Selection
Modify...

Select All: (Mo Data)

Rename...

Remuove from Style Gallery

Add Gallery to Quick Access Toolbar

Note that this will change all the formatting for any text in the document using the
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FORMAT PAINTER

Word makes it easy to copy formatting from one part of the document to the other. The
Format Painter will copy all aspects of formatting, including: font, size, alignment, bullet
point, color, bold/italic/lunderline, and more. To use the Format Painter:

1. Select the text with the formatting to be copied.
2. Inthe Home tab - Clipboard group, select Format Painter.

Documentd - Word

Insert Design Layaut References
] C?f) Cut PRI = = — — — | a
Calibri (Body) =|11 ~| A" A | Aa~- R Z-i=-%-. &E3= 5] 1
e s AAE
Paste - T U ~aeex, x° -3 Sl===|t=.|&-.i- ||Bano-
- ¥ Format Painter = B & L - - T v - ans
Elinhoard L Font I Paragraph [F}
j o 0 o oo E CCI BRI SRR S SRR IR SR |

Select the text with the formatting to copy....

3. Note how the cursor changes to a paint brush.

Mote how the cursor change! ﬁ]:

4. Click and drag the cursor onto the text to be reformatted.
5. The format painter will not be active after applying to new text.

v" Double clicking on the Format Painter will keep it active for multiple

selections.
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IMAGES

Images may be inserted through the quick buttons in the content section of certain
slides, or through Insert Tab - lllustrations Group. There are a couple options:

1. Pictures: Inserts a picture from the local
computer

Layout References

| |__j|_| ﬁSmartArt
[ i . i i E . L ,;él % 1/l Chart

2. Online Pictures: searches Bing for Creative . Teble Pictures Oniine Stopes
Commons Pictures ' Pictures =

Tables

&4 Screenshot =

hustrations

Once an image is inserted, the Picture Tools contextual
tab appears. In this tab, there are options to:

iew Developer Format Q Tell Levine, Ali £ Share

Fle  Home men Dedgn Lwout Refeences  Malings  Review Vi
Bl T e | DB = = = o i S
inceond Eaitc fects~ % Resgiicture - “ B bl ecionPane  Che P 2l
1. Correct and alter color and apply artistic effects
2. Compress large pictures, reset an image that has had alterations applied
3. Apply a picture style
4. Crop an image
SMART ART

Smart Art is a great way to transform a plain list into something more colorful and
dynamic.

1. On the insert tab, select SmartArt.

Insert Design Layout References

=3 3 g B

Table  Pictures Online Shapes SmartArt ¢
= Pictures -

Tables

Nustrations
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Choose a design.

Click on the arrow on the left of the new smart art to see full detail.

Cut and paste the list into the detail area to apply.

Note that color and design can be changed in the Smart Art Tools Tabs.
To access those tabs, click in the Smart Art area to make them appear.

abrwn

N

Type your text here x

(k1]

. !James Smith

* John Johnson
* Robert Williams
* Michael Jones

* MNancy Stewart {b

Vertical Curved List...

AUTOMATIC TABLE OF CONTENTS

Formatting with Style Formats also allow you to create an automatic Table of
Contents. There is no need to update page numbers by hand when you are using this
function.

When using Style Formats, the Navigation pane reflects the organization of your
document. This organization will translate into a Table of Contents for your document.

Navigation © e

Search document L0 -

Gpening Files
Using the Recent List
Creating a Document from a Te...

4 Closing Documents vs. Closing...

To access Table of Contents options:
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1. Go to the References Tab, and click on Table of Contents button.

2. As you make changes to the body of your document, the Table of Contents will
need to be updated to reflect current sections and page numbers.

3. To update the table of contents, right click over the Table of Contents, and select
update field.

sting the V nt...
Je View ...
issing Bag ™
ng Files....
1ing Files |
g the Rece
ting a Doc
ing Docum
‘lose a Do
‘lose Wore

arsta r[d{ng tha Intartara

v" Once the Table of Contents is created, the design can always be modified in the
same Table of Contents button:

0 Select Custom Table of Contents, and select Modify to change font
settings.

"B Type chapter title (level 1)
Type chapter title (ievel 2)
Twoe chapter file flevel 3 ... ..

,;’:,’ More Tables of Contents from Office.com
£] Custom Table of Contents...

ES( Remove Iable of Contents

INSPECTING DOCUMENT

There are several ways to inspect a final version of a document. To access these
options, click File to go to Backstage View.
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1. Inspect Document: This option will check the document for personal
information, such as author and file path; as well as information some may
not want in a final version of a document, like watermarks.

2. Check Accessibility: This option will check the document for
incompatibility with screen readers, and other possible accessibility
issues.

3. Check Compatibility: This option will check for compatibility issues with
older versions of Word. This is a good option if you are sending the
document to someone with an older computer setup.

Inspect Document
Eefore publishing this file, be aware that
Check for

Document properties, template nar
Issues -

out image data

E\' Inspect Document
" Check the document for hidden properties pt
or persenal information.
ieg

F Check Accessibility

@ Check the document for content that pecple
with disabilities might find difficult to read.

7“3 Check Compatibility

Check for features not supported by earlier
versions of Word,

fe

COMMENT AND MARKUP

Turn on Track Changes

To turn on Track Changes, go to Review Tab - Tracking - Track Changes.

View ACROBAT @ Tell me wha

E E‘j. [:@ Sirnple Marku
7

Show Marku
'revious Mext Show Track B o g
Comments Changes = Reviewing Pa

omments [E» Track Changes
L B Lock Tracking
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Once changes are being tracked. all changes that are made to a document may be
viewed.

v Select the dropdown in the same pane that reads Simple Markup and select All
Markup.

[
[:rﬁ All Markup l
B | simple Markup
All Marku
T P When you turn off Track Changes, Word stops marking up new changes. | am inserting a new

No Markup |- sentence here, and will delete a different sentence, Any changes that were-already tracked-remain
| - bk v e o ise - vk o fesmove then
é Original

When you turn on Track Changes, Word marks up new changes made to the document.

Turn off Track Changes

To turn off track changes, go back to Review Tab, Tracking

pane, Track Changes. Word will no longer track changes, but it B %;“D:;:j:w
will remember the already tracked changes. Chmassan T cicaing Pre

| Track Changes

2 B Lock Tracking

Accept or Reject Changes

Users have the choice to accept or reject the changes to a tracked document.

v' Review tab - Changes group - Accept/Reject

- a Previous

3" Next
Accept Reject Compare R
=T - - - E
E] Accept and Move to Next Protectl
— Accept This Change o

Accept All Changes

Accept All Changes and Stop Tracking

Once all changes have been accepted or rejected, this will remove the formatting notes
and tracked changes that were previously viewable in the markup pane.
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Comments

To leave a comment:

1. Select the text on which you would like to comment

. In the Review Tab,
Comment group, select New Comment.

Layout References Mailings

Q o NS e
nslate Language MNew  Delete Previous MNext Si

Comment = ~ Corr

Language Comments

A word bubble will appear for the comment. When sending the document
back to the author, s/he will be able to view it.

When vou turn on Track Changes, Word marks up new changes made to the document.

| B Levine Al A few seconce sgo
When you tum off Track Changes, Word stops marking up wew changes. [aim inserting & wew This sontenca doasa't fi the rest of tha
senfenice here, and will delete a differént sentence.| I am going to tum off track changes now. My | dncuinanl. | woskdreimiove it}
changes are no longer being tracked.

To remove a comment, select the comment you would like to remove and in the Review
tab, comment pane, select Delete.

References Mailings Review View

3 | x f"; I
‘4

guage  New | Delete Frevious Next  Shou
- Comment -

Comments
Comments
R

L4
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SHORTCUTS

Frequently Used Shortcuts

Open a document CtrlI+0
Create new Ctrl+N
Save a document Ctrl+S
Copy Ctrl+C
Paste Ctrl+Vv
Undo Ctrl+Z
Redo Ctrl+Y
Cut Ctrl+X
Close a document Ctrl+W

Formatting Shortcuts

Italicize text Ctrl+l

Bold text Ctrl+B
Underline Text Ctrl+U
Strikethrough Ctrl+5
Align Left Ctrl+L
Align Center Ctri+E
Align Right Ctrl+R

Navigation Shortcuts

Up one screen Page Up
Down one screen Page Down
Beginning of line Home

End of line End
Beginning of document Ctrl+home
End of document Ctrl+End
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Text Selection Shortcuts

Select a word Double click the word

Select a sentence Hold down Ctrl and click anywhere in the
sentence

Select a line Click in the selection bar

Select a paragraph Triple click the paragraph

Select everything Ctrl+A

WSU MICROSOFT OFFICE POWER USER PROGRAM

Become a Power User! Attend a full suite of Microsoft Office trainings from ITS and
receive a Power User Certificate. For more information, visit: wichita.edu/poweruser

{ WICHITA STATE
UNIVERSITY

MICROSOFT OFFICE POWER USER

Your Name Here

Has completed all WSU ITS Microsoft Office 2016 Trainings in:

Excel, Word, Powerpoint, OneNote and Outlook

Gl et
PRESENTED BY: Ali Levine, Appli Yaming
ON THIS DAY: %cember 12, 2017
-9 r-
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